Back to overview
Downtime
Service disruption in Live Hub EU region
Aug 11 at 02:17pm UTC
Affected services
Bot connectivity EU
SIP connectivity EU
Phone numbers EU
Recording EU
Resolved
Aug 11 at 02:25pm UTC
Service restored
Affected services
Created
Aug 11 at 02:17pm UTC
Voice Call Processing Failure - the application was unable to process voice calls - calls in progress were dropped, and new voice calls failed to connect. The disruption applied to all types of voice calls, including bot interactions, service numbers, and SIP calls.
Affected services